Vinsalt-Ausweich-Forum

Vinsalt-Foren => Vinsalt-Intern => Thema gestartet von: Honak am 27.11.2019, 15:53:09

Titel: Was ist nur mit den Umlauten los?
Beitrag von: Honak am 27.11.2019, 15:53:09
Umlaute und scharfes S scheinen nicht mehr richtig angezeigt zu werden - eine Ahnung, woran das liegen kann?

Titel: Antw:Was ist nur mit den Umlauten los?
Beitrag von: Fil am 29.11.2019, 07:45:30
H?tte man das Problem allein, w?re es wohl das Encoding des Browsers. Da ich es auch sehe, scheint es ein Skriptfehler zu sein. Ich sag Philipp Bescheid.
Titel: Antw:Was ist nur mit den Umlauten los?
Beitrag von: Nazir ibn Yussuf am 29.11.2019, 21:35:10
Genau, deswegen hatte ich im Thread gefragt, ob ich der einzige bin. :)
Titel: Antw:Was ist nur mit den Umlauten los?
Beitrag von: Rahnaya am 01.12.2019, 15:44:29
Funzt bei mir auch nicht. ??????
Titel: Antw:Was ist nur mit den Umlauten los?
Beitrag von: Elwin am 02.12.2019, 19:07:54
Das ist Protest gegen die schleichende Osmanisierung mit ihren ganzen ?s und ?s.
Titel: Antw:Was ist nur mit den Umlauten los?
Beitrag von: flippah am 02.12.2019, 21:01:26
ja, das Problem liegt zentral. Ich habe nur noch keine Idee, wie ich es behebe.
Titel: Antw:Was ist nur mit den Umlauten los?
Beitrag von: Growin am 10.12.2019, 11:32:04
Ich wűnschte ich hȁtte mit Umlauten keinen unnȍtigen Ȁrger! 
Titel: Antw:Was ist nur mit den Umlauten los?
Beitrag von: Fil am 16.12.2019, 23:24:49
flippah, ich nehme an Du hast die klassischen Faelle gegoogelt?
Sprich-
"Ist dein Forum UTF-8 bzw. deine Datenbank iso-8859-1(5)?"
SMF-Forum (https://www.simplemachines.org/community/index.php?topic=275038.0)

Und wenn Du das getan hast, sollte man eine aktuelle Anfrage im SMF-Forum stellen?
Titel: Antw:Was ist nur mit den Umlauten los?
Beitrag von: Rukus am 15.01.2020, 20:20:18
Das ist garantiert ein Virus, der von einem gewissen Unternehmen aus der Verkehrs- und Reisebranche stammt, das mit einer Trulla mit nervigem Umlauttick Werbung im Fernsehen macht.

Zumindest sollte dadurch jetzt jeder verstanden haben, das Zypern nicht mit einem Umlaut geschrieben wird ...  :P
Titel: Antw:Was ist nur mit den Umlauten los?
Beitrag von: flippah am 15.10.2020, 20:27:17
Also ich habe mal geschaut, die Sache ist halt wohl durch ein Datenbank-Update entstanden. Dabei wurden alle Umlaute in ? verwandelt.
Sowohl hier als auch bei anderen Sachen, die in der DB liegen.
Anderswo kann man aber immerhin neue Umlaute eingeben. Hier scheint das hingegen nicht zu funktionieren.

Am besten w?re es wohl, das Forum erneut komplett neu aufzusetzen.
Titel: Antw:Was ist nur mit den Umlauten los?
Beitrag von: Jens_85 am 22.11.2020, 20:03:05
Ja, ich denke, dass da bei der Konvertierung etwas schiefgegangen ist. SMF ist daf?r leider bekannt, hat mich heute jedenfalls sehr schmunzeln lassen, dass das Forum scheinbar keine Umlaute mehr kann...

D?rfte Horatin entgegenkommen, wenn er immer noch mit seinem Notebook mit US Tastatur arbeitet ;D

EDIT: Nein, da ist noch was mit der Datenbank los, die ist wahrscheinlich ISO-8859-15 und das kann keine UTF8 Umlaute... denn ansonsten waere das bei neuen Postings kein Problem. Ob man von UTF8 wieder zurueckkonvertieren kann?